Warning

This Style is not compatible with the latest release of phpBB3. If you want to use this Style, you should first manually upgrade it. Non-compatible styles could break the ACP login or deny registrations and postings.

pardus

pardus

Style version: 3.0.5.0   (subsilver2)
phpBB version: 3.0.5
TIP: Subscribe for Style Updates rss

Based on:subsilver2
Template:pardus
Theme:pardus
Imageset:pardus
Languages: EN, TR

More information

Views: 64600
Downloads: 1084
Submitted: 04 Jun 2009, 12:26